Any testing yet with 6.7?

Jeff D    Apr 22 9:39PM 2018

I was about to upgrade to ESXi 6.7, but maybe I should check for compatibility issues with Vertical Backup first. Has any testing been done yet?


gchen    Apr 23 6:11PM 2018

No, I haven't tested Vertical Backup with 6.7 yet. Maybe sometime next week.


esxiadmin    Oct 24 4:25PM 2018

I was using the base install of 6.7.0 and verticalbackup was working.

I just upgraded to the latest update. VMware ESXi, 6.7.0, Update 1, 10302608 and now I get an error with this version.

[root@esx01:/vmfs/volumes/vertical_esx01] ./vertical backup test01
Vertical Backup 1.2.1
/bin/vim-cmd: /tmp/_MEIZu6p6w/libz.so.1: version `ZLIB_1.2.9' not found (required by /lib64/libpng16.so.16)
Failed to read the license ID
[root@esx01:/vmfs/volumes/vertical_esx01]

Any update here?


gchen    Oct 25 1:28PM 2018

Can you try version 1.2.2 available from http://acrosync.com/esxi/vertical?

I can't download ESXi 6.7 Update 1, but I tested this new version on a 6.7 machine with libpng16 that requires ZLIB_1.2.9 and it worked correctly.


esxiadmin    Oct 26 5:58AM 2018

Can you try version 1.2.2 available from http://acrosync.com/esxi/vertical?

I can't download ESXi 6.7 Update 1, but I tested this new version on a 6.7 machine with libpng16 that requires ZLIB_1.2.9 and it worked correctly.

this version works perfect! thanks!


Log in to comment
Copyright © Acrosync LLC 2017